Mazda-speed.com
October 27, 2020, 09:01:44 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Mazda-speed.com is no longer open and is now a read-only site. For Mazdaspeed Miata discussions, please visit the Mazdaspeed section on Miata.net.
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: intermittent idle issue/bog on take off  (Read 2501 times)
0 Members and 1 Guest are viewing this topic.
2004 msm
Fifth Gear
*****
Posts: 888


boost for life!


« on: November 06, 2013, 03:00:54 PM »

hi all, hope you can help me out...after finding a vac leak 2 months ago (loose clamp) the cras been running great. two days ago i noticed when coming off the throttle (clutch in) the idle would drop to around 1500 and stay there for a few sec, then drop down to normal, then kind of hunt around...watching the afr gauge, i could see it shifting from lean to rich, lean to rich....after coming to a stop and then accelerating the car would bog (lean) and then respond (more fuel/rich) and then take off. i've change nothing, it is colder her now..morning temps have been high 20's...and this is an intermittent problem...idieas?
Logged

2004 VRM MSM
toy 4 every season
Back in the saddle again
Fifth Gear
*****
Posts: 3010



« Reply #1 on: November 06, 2013, 04:17:13 PM »

Vehicle stock? Does it only do it when cold/hot?
Logged

Spring & Fall: 05 Mazdaspeed Miata (Lava) #540 of 1428 - TurboXS MBC, FM Intake & TB, GFB recir BOV, Rear Poly Bushings, Voodoo Magnum Shift Knob, Autometer Boost Gauge, AuxMod, eBay Catless DP, eBay intercooler, Real OPG & Linear Temp Mod, Mishimoto Radiator, FM Stage 1 Fan kit, Alutec Rear Strut Tower Brace, FM O2 Modifier, FM Stage 1 clutch w/ 10.3lbs flywheel, FM Frame Rails, LRB splash guard,  Custom LED 3rd brake light, Optima red top battery
Winter: 08 Jeep Liberty (Kill Wagon) Euro mod blackouted tail lights, Jk winch bumper on custom mounts, 3.5" OME lift, Treadwright Guard Dog tires, Curt hitch, K&N filter, Optima red top battery, factory fogs added & custom fender mounted Hella 500 spot lights.
Summer: 05 Kawasaki ZX6-R (Blue Streak) Yoshimura Rs5 carbon fiber slip on, carbon fiber body panels, HIDs, stainless steel brake lines.
For Fun: 02 Suzuki Quad King 300 4x4 w/ plow, K&N filter, dynojet jet kit, utility lights, 2000lb winch on custom brackets
In the works: 1979 Bradley GTII kit car and a Kawasaki B8 motorcycle
barmato
Fifth Gear
*****
Posts: 743


« Reply #2 on: November 06, 2013, 05:01:38 PM »

When you say the wideband bounces between rich and lean, by how much.  That is normal behavior to an extent.  If it's dithering between mid 14's to low 15's that's normal.  Did you see if there are any stored codes in the ECU?
Logged
Maduh
M-S.com Guinea pig.
Fifth Gear
*****
Posts: 3991


Herp Derp.


WWW
« Reply #3 on: November 06, 2013, 07:22:02 PM »

Sounds like you still have a vacuum leak.
Logged

RIP #361 05' Black Mica Mazdaspeed mx-5, swap in progress to 1999 Miata Base. Follow my build thread here: http://tinyurl.com/pwtx3f9
2004 msm
Fifth Gear
*****
Posts: 888


boost for life!


« Reply #4 on: November 06, 2013, 11:47:56 PM »

 seem to do this after the car was warmed up, but it was cold outside, vehicle has full exhaust, cai, front mount, manual boost control set at 9psi, o2 sig mod.
no cel's, like real lean and real rich, but just momentarily...i'll give it a once over tomorrow to see if i can find the leak. didn't do it at all today, but it was much warmer out today.
Logged

2004 VRM MSM
2004 msm
Fifth Gear
*****
Posts: 888


boost for life!


« Reply #5 on: November 09, 2013, 04:39:31 PM »

 Sad well the car's in storage for the winter, i'll have to go thru it and check all the hose's and clamps this off season and see if i can find the issue...prob is a vac leak.
Logged

2004 VRM MSM
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!

Copyright 2007-2016, Eunos Communications LLC